aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/json/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/json/CMakeLists.txt')
-rw-r--r--tests/auto/json/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/tests/auto/json/CMakeLists.txt b/tests/auto/json/CMakeLists.txt
new file mode 100644
index 0000000000..e03addf91d
--- /dev/null
+++ b/tests/auto/json/CMakeLists.txt
@@ -0,0 +1,7 @@
+add_qtc_test(tst_json
+ DEPENDS Utils
+ INCLUDES "${CMAKE_SOURCE_DIR}/src/shared/json"
+ SOURCES
+ tst_json.cpp
+ "${CMAKE_SOURCE_DIR}/src/shared/json/json.cpp"
+)