aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/pointeralgorithm/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/pointeralgorithm/CMakeLists.txt')
-rw-r--r--tests/auto/pointeralgorithm/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/pointeralgorithm/CMakeLists.txt b/tests/auto/pointeralgorithm/CMakeLists.txt
index 52a8bbc499..bd1f61dd39 100644
--- a/tests/auto/pointeralgorithm/CMakeLists.txt
+++ b/tests/auto/pointeralgorithm/CMakeLists.txt
@@ -1,4 +1,4 @@
add_qtc_test(tst_pointeralgorithm
- INCLUDES "${CMAKE_SOURCE_DIR}/src/libs"
+ INCLUDES "${PROJECT_SOURCE_DIR}/src/libs"
SOURCES tst_pointeralgorithm.cpp
)