aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/persistenttrie/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/persistenttrie/CMakeLists.txt')
-rw-r--r--tests/auto/qml/persistenttrie/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/qml/persistenttrie/CMakeLists.txt b/tests/auto/qml/persistenttrie/CMakeLists.txt
index 2ab22d0919..3053ea8487 100644
--- a/tests/auto/qml/persistenttrie/CMakeLists.txt
+++ b/tests/auto/qml/persistenttrie/CMakeLists.txt
@@ -2,7 +2,7 @@ add_qtc_test(tst_qml_testtrie
DEPENDS qmljs
DEFINES
QT_CREATOR
- QTCREATORDIR="${CMAKE_SOURCE_DIR}"
+ QTCREATORDIR="${PROJECT_SOURCE_DIR}"
TESTSRCDIR="${CMAKE_CURRENT_SOURCE_DIR}"
SOURCES tst_testtrie.cpp
)