summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRyan Pavlik <rpavlik@iastate.edu>2011-10-31 11:13:21 +0100
committerJoerg Bornemann <joerg.bornemann@nokia.com>2011-10-31 11:13:21 +0100
commit0d58418c537a1dc0303884fcb1cd325f0ccefc83 (patch)
tree69e3cffb0d764fefafcf51125a263a4213fc9e4a /CMakeLists.txt
parent8e91eb6b896f5a6500311c2f17b7fcf2b2aafdaf (diff)
define unicode
Merge-request: 8 Reviewed-by: Joerg Bornemann <joerg.bornemann@nokia.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3c32845..07599d2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -34,6 +34,7 @@ add_definitions(
-DQT_NO_CAST_TO_ASCII
-DQT_USE_FAST_CONCATENATION
-DQT_USE_FAST_OPERATOR_PLUS
+ -DUNICODE
)
# in subdirectory src: