summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorh.sivank <hsivank@gmail.com>2009-07-15 14:15:06 +0200
committerJoerg Bornemann <joerg.bornemann@trolltech.com>2009-07-15 14:15:06 +0200
commit62990feb3317fb2bebbe1dd84b346aa07dbaccb3 (patch)
treeaedadb7b1b1010729d7e5855810be68a2eca2476 /CMakeLists.txt
parent2cb0b41304e586303d7b4d43bb212e28e968ba87 (diff)
jom fails to build with cmake because src/app/makefilelinereader.cpp is not present in CMakeLists.txt
Merge-request: 883 Reviewed-by: Joerg Bornemann <joerg.bornemann@trolltech.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 56dc273..aed30cc 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -45,7 +45,8 @@ set(JOM_SRCS src/app/macrotable.cpp
src/app/parser.cpp
src/app/preprocessor.cpp
src/app/targetexecutor.cpp
- src/app/commandexecutor.cpp)
+ src/app/commandexecutor.cpp
+ src/app/makefilelinereader.cpp)
if(ANTLR_FOUND)
# if antlr library was found, simply add the definition, include the include directory and add some more files