aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPasi Petäjäjärvi <pasi.petajajarvi@qt.io>2022-09-14 16:40:22 +0300
committerPasi Petäjäjärvi <pasi.petajajarvi@qt.io>2022-09-15 08:40:28 +0000
commit857cf2741fd2d0b01a9f3cfbe215cbd9d28de86c (patch)
tree6f09808d4f9cda6efad49bd2783df0bab9092b21 /CMakeLists.txt
parent8d3bd24cf7fc487c1cef1eac56fb24abd048dcaf (diff)
Fix usage of QtGraphicalEffects in tests
Change-Id: I2c6e2f71463a80ebf47ad2553ad9df8b0e2f29f3 Reviewed-by: Eskil Abrahamsen Blomfeldt <eskil.abrahamsen-blomfeldt@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1b274be..1de1870 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -16,7 +16,7 @@ project(QMLBenchProject
set(QT_NO_INTERNAL_COMPATIBILITY_FUNCTIONS TRUE)
# special case end
-find_package(Qt6 ${PROJECT_VERSION} CONFIG REQUIRED COMPONENTS BuildInternals Core Gui Qml Quick Test Quick3D)
+find_package(Qt6 ${PROJECT_VERSION} CONFIG REQUIRED COMPONENTS BuildInternals Core Gui Qml Quick Test Quick3D Core5Compat)
qt_build_repo_begin()