summaryrefslogtreecommitdiffstats
path: root/tests/auto/qhttpserver/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qhttpserver/CMakeLists.txt')
-rw-r--r--tests/auto/qhttpserver/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/tests/auto/qhttpserver/CMakeLists.txt b/tests/auto/qhttpserver/CMakeLists.txt
new file mode 100644
index 0000000..806494e
--- /dev/null
+++ b/tests/auto/qhttpserver/CMakeLists.txt
@@ -0,0 +1,17 @@
+# Generated from qhttpserver.pro.
+
+#####################################################################
+## tst_qhttpserver Test:
+#####################################################################
+
+# Collect test data
+list(APPEND test_data "data/")
+
+qt_add_test(tst_qhttpserver
+ SOURCES
+ tst_qhttpserver.cpp
+ PUBLIC_LIBRARIES
+ Qt::HttpServer
+ Qt::HttpServerPrivate
+ TESTDATA ${test_data}
+)