aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/tools/eventsystem/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports/tools/eventsystem/CMakeLists.txt')
-rw-r--r--src/imports/tools/eventsystem/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/imports/tools/eventsystem/CMakeLists.txt b/src/imports/tools/eventsystem/CMakeLists.txt
index 34cc22f..eb9202e 100644
--- a/src/imports/tools/eventsystem/CMakeLists.txt
+++ b/src/imports/tools/eventsystem/CMakeLists.txt
@@ -3,6 +3,7 @@ set_source_files_properties(EventSystem.qml
QT_QML_SINGLETON_TYPE true
)
+qt_add_library(QuickStudioEventSystem STATIC)
qt6_add_qml_module(QuickStudioEventSystem
URI "QtQuick.Studio.EventSystem"
VERSION "${PROJECT_VERSION}"