summaryrefslogtreecommitdiffstats
path: root/src/3rdparty/phonon/includes/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/3rdparty/phonon/includes/CMakeLists.txt')
-rw-r--r--src/3rdparty/phonon/includes/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/3rdparty/phonon/includes/CMakeLists.txt b/src/3rdparty/phonon/includes/CMakeLists.txt
index 349acd87a3..dff86c31f4 100644
--- a/src/3rdparty/phonon/includes/CMakeLists.txt
+++ b/src/3rdparty/phonon/includes/CMakeLists.txt
@@ -35,7 +35,7 @@ install( FILES
Phonon/VolumeFaderEffect
Phonon/VolumeFaderInterface
Phonon/VolumeSlider
-DESTINATION ${INCLUDE_INSTALL_DIR}/KDE/Phonon)
+DESTINATION ${INCLUDE_INSTALL_DIR}/KDE/Phonon COMPONENT Devel)
install(FILES
Phonon/Experimental/AbstractVideoDataOutput
@@ -46,4 +46,4 @@ install(FILES
Phonon/Experimental/VideoFrame
Phonon/Experimental/VideoFrame2
Phonon/Experimental/Visualization
-DESTINATION ${INCLUDE_INSTALL_DIR}/KDE/Phonon/Experimental)
+DESTINATION ${INCLUDE_INSTALL_DIR}/KDE/Phonon/Experimental COMPONENT Devel)