summaryrefslogtreecommitdiffstats
path: root/src/plugins/renderplugins/scene2d/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2021-08-05 12:54:27 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2021-08-10 12:10:38 +0200
commitbd7bdb9e77c6f70ba421def5a00b87c073ffae07 (patch)
tree6463b35646d367f9167767353dbe46e019c5ace7 /src/plugins/renderplugins/scene2d/CMakeLists.txt
parentcd9de7b9b5d870d5a52d59b58878564308ecb10d (diff)
CMake: Use renamed qt6_add_plugin PLUGIN_TYPE option
Task-number: QTBUG-95170 Pick-to: 6.2 Change-Id: I0dbbca4cd7f50af9b4aa192a05514f28b6f9658b Reviewed-by: Kai Koehne <kai.koehne@qt.io>
Diffstat (limited to 'src/plugins/renderplugins/scene2d/CMakeLists.txt')
-rw-r--r--src/plugins/renderplugins/scene2d/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/plugins/renderplugins/scene2d/CMakeLists.txt b/src/plugins/renderplugins/scene2d/CMakeLists.txt
index a53ffe14f..a46ca15d9 100644
--- a/src/plugins/renderplugins/scene2d/CMakeLists.txt
+++ b/src/plugins/renderplugins/scene2d/CMakeLists.txt
@@ -6,7 +6,7 @@
qt_internal_add_plugin(Scene2DPlugin
OUTPUT_NAME scene2d
- TYPE renderplugins
+ PLUGIN_TYPE renderplugins
SOURCES
main.cpp
scene2dplugin.cpp scene2dplugin.h