summaryrefslogtreecommitdiffstats
path: root/src/quick3d/imports/scene3d/CMakeLists.txt
diff options
context:
space:
mode:
authorJean-Michaël Celerier <jean-michael.celerier@kdab.com>2020-06-02 14:34:15 +0200
committerJean-Michaël Celerier <jean-michael.celerier@kdab.com>2020-06-02 14:43:59 +0200
commit3898026fa88cf4d006fa42a26363507feaf0adbd (patch)
treec0bb410d6279ac294374a97eee514e6fc87ca5c2 /src/quick3d/imports/scene3d/CMakeLists.txt
parentd3e3aa2c38dda28b05c821b5032e280a8eb1d332 (diff)
Add missing QuickPrivate dependency
Change-Id: I3d3e187af0ee1884becfe4fc52f2f2f055a743c9 Reviewed-by: Mike Krus <mike.krus@kdab.com>
Diffstat (limited to 'src/quick3d/imports/scene3d/CMakeLists.txt')
-rw-r--r--src/quick3d/imports/scene3d/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/quick3d/imports/scene3d/CMakeLists.txt b/src/quick3d/imports/scene3d/CMakeLists.txt
index f836c7c33..4af7f4cbf 100644
--- a/src/quick3d/imports/scene3d/CMakeLists.txt
+++ b/src/quick3d/imports/scene3d/CMakeLists.txt
@@ -26,6 +26,7 @@ qt_add_qml_module(qtquickscene3dplugin
Qt::Gui
Qt::Qml
Qt::Quick
+ Qt::QuickPrivate
)
#### Keys ignored in scope 1:.:.:importsscene3d.pro:<TRUE>: