summaryrefslogtreecommitdiffstats
path: root/src/quick3d/imports/scene3d/CMakeLists.txt
diff options
context:
space:
mode:
authorPaul Lemire <paul.lemire@kdab.com>2020-08-25 16:58:08 +0200
committerPaul Lemire <paul.lemire@kdab.com>2020-08-26 16:39:22 +0200
commit4dc69e150356c95a41f16f45538d27d1a6e024fc (patch)
tree2de256e94a892aaf110904a2f28e666eb6774340 /src/quick3d/imports/scene3d/CMakeLists.txt
parent54c8d77ef2f4590c4d125274844665f2ea2c4f65 (diff)
Remove Scene3DViews support
As making them work is currently not possible due to RHI limitations about not clearing when beginning a new render pass. We might be able to revert that patch later on. [ChangeLog] Remove Scene3DView support due to incompatibility with RHI Change-Id: I209a3c23033ea1997868d488ef89071eff3ec6ac Reviewed-by: Mike Krus <mike.krus@kdab.com>
Diffstat (limited to 'src/quick3d/imports/scene3d/CMakeLists.txt')
-rw-r--r--src/quick3d/imports/scene3d/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/quick3d/imports/scene3d/CMakeLists.txt b/src/quick3d/imports/scene3d/CMakeLists.txt
index a658714a2..0c31d662c 100644
--- a/src/quick3d/imports/scene3d/CMakeLists.txt
+++ b/src/quick3d/imports/scene3d/CMakeLists.txt
@@ -17,7 +17,6 @@ qt_add_qml_module(qtquickscene3dplugin
scene3dsgmaterial.cpp scene3dsgmaterial_p.h
scene3dsgmaterialshader.cpp scene3dsgmaterialshader_p.h
scene3dsgnode.cpp scene3dsgnode_p.h
- scene3dview.cpp scene3dview_p.h
PUBLIC_LIBRARIES
Qt::3DCore
Qt::3DRender