summaryrefslogtreecommitdiffstats
path: root/src/quick3d/imports/scene3d/CMakeLists.txt
diff options
context:
space:
mode:
authorAhmad Samir <a.samirh78@gmail.com>2023-08-23 20:01:08 +0300
committerAhmad Samir <a.samirh78@gmail.com>2024-02-28 11:27:03 +0300
commitc822aac717e4a5fdb7d75ae5e19674fd648b6ff3 (patch)
tree7fb517adc3a6c19029e65738698acbec7beb6edc /src/quick3d/imports/scene3d/CMakeLists.txt
parentc6e499dae2b943de4acf831be596eebc444d2315 (diff)
Mark the whole repo with QT_NO_CONTEXTLESS_CONNECT
By adding it to the default build flags via .cmake.conf. This amends commit f981367f365686e6c6bf99d0416d8fd6efb87f32. Task-number: QTBUG-116296 Change-Id: Ie1c95f4245694ea7bee17da2d32becc08132cb20 Reviewed-by: Paul Lemire <paul.lemire@kdab.com>
Diffstat (limited to 'src/quick3d/imports/scene3d/CMakeLists.txt')
-rw-r--r--src/quick3d/imports/scene3d/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/src/quick3d/imports/scene3d/CMakeLists.txt b/src/quick3d/imports/scene3d/CMakeLists.txt
index 945e128f5..af9aa835e 100644
--- a/src/quick3d/imports/scene3d/CMakeLists.txt
+++ b/src/quick3d/imports/scene3d/CMakeLists.txt
@@ -24,8 +24,6 @@ qt_internal_add_qml_module(qtquickscene3dplugin
scene3dsgmaterial.cpp scene3dsgmaterial_p.h
scene3dsgmaterialshader.cpp scene3dsgmaterialshader_p.h
scene3dsgnode.cpp scene3dsgnode_p.h
- DEFINES
- QT_NO_CONTEXTLESS_CONNECT
LIBRARIES
Qt::3DCore
Qt::3DRender