summaryrefslogtreecommitdiffstats
path: root/src/quick3d/imports/scene3d/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Krus <mike.krus@kdab.com>2020-06-13 14:32:49 +0100
committerMike Krus <mike.krus@kdab.com>2020-06-13 17:00:52 +0100
commiteefd4511d5d59045d3ac079b319e01dfca2334a1 (patch)
treefc0968fc3816cd5dcfc4c16d1ac3a7dfec5530ab /src/quick3d/imports/scene3d/CMakeLists.txt
parentf03afcf1a19c48dd1d95ba421f7d90f9e2cdc1cc (diff)
Change how resources are bundled for Scene3d
Fix static build Change-Id: Ifc2ef78694c2b8fe53961cee75371e5431fff9c4 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'src/quick3d/imports/scene3d/CMakeLists.txt')
-rw-r--r--src/quick3d/imports/scene3d/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/quick3d/imports/scene3d/CMakeLists.txt b/src/quick3d/imports/scene3d/CMakeLists.txt
index ce4a0e51c..7c318754f 100644
--- a/src/quick3d/imports/scene3d/CMakeLists.txt
+++ b/src/quick3d/imports/scene3d/CMakeLists.txt
@@ -59,7 +59,7 @@ set(shader_resource_files
"shaders/scene3dmaterial.frag.qsb"
)
-qt6_add_resources(qtquickscene3dplugin "scene3d"
+qt_add_resource(qtquickscene3dplugin "scene3d"
PREFIX
"/"
FILES