summaryrefslogtreecommitdiffstats
path: root/tests/auto/input/physicaldeviceproxy/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2022-07-26 17:54:36 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2022-07-27 13:48:03 +0200
commit4ddbab6f63d581a3cf11786fb3a112dc251a0284 (patch)
tree4eee725aeb1df200ffd7aba48bbd240b83d70f9d /tests/auto/input/physicaldeviceproxy/CMakeLists.txt
parent1f1a8a145a936e5a7cb48c3fb33693e758159d38 (diff)
CMake: Don't use PUBLIC_LIBRARIES for tests and test helpers
Change-Id: I393161c3adef90f776572c41d03305d2aa3979f8 Reviewed-by: Alexey Edelev <alexey.edelev@qt.io>
Diffstat (limited to 'tests/auto/input/physicaldeviceproxy/CMakeLists.txt')
-rw-r--r--tests/auto/input/physicaldeviceproxy/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/input/physicaldeviceproxy/CMakeLists.txt b/tests/auto/input/physicaldeviceproxy/CMakeLists.txt
index 309a6b8aa..7ede816ad 100644
--- a/tests/auto/input/physicaldeviceproxy/CMakeLists.txt
+++ b/tests/auto/input/physicaldeviceproxy/CMakeLists.txt
@@ -16,7 +16,7 @@ qt_internal_add_test(tst_physicaldeviceproxy
INCLUDE_DIRECTORIES
../../core/common
../commons
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::3DCore
Qt::3DCorePrivate
Qt::3DInput