summaryrefslogtreecommitdiffstats
path: root/examples/qt3d/anaglyph-rendering/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qt3d/anaglyph-rendering/CMakeLists.txt')
-rw-r--r--examples/qt3d/anaglyph-rendering/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/examples/qt3d/anaglyph-rendering/CMakeLists.txt b/examples/qt3d/anaglyph-rendering/CMakeLists.txt
index 515ae3fe9..6b1ef25e0 100644
--- a/examples/qt3d/anaglyph-rendering/CMakeLists.txt
+++ b/examples/qt3d/anaglyph-rendering/CMakeLists.txt
@@ -19,6 +19,12 @@ find_package(Qt6 COMPONENTS Core)
find_package(Qt6 COMPONENTS Gui)
find_package(Qt6 COMPONENTS Qml)
find_package(Qt6 COMPONENTS Quick)
+find_package(Qt6 COMPONENTS 3DCore)
+find_package(Qt6 COMPONENTS 3DRender)
+find_package(Qt6 COMPONENTS 3DInput)
+find_package(Qt6 COMPONENTS 3DQuick)
+find_package(Qt6 COMPONENTS 3DExtras)
+find_package(Qt6 COMPONENTS 3DQuickExtras)
add_qt_gui_executable(anaglyph-rendering
main.cpp