summaryrefslogtreecommitdiffstats
path: root/examples/qt3d/compute-particles/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qt3d/compute-particles/CMakeLists.txt')
-rw-r--r--examples/qt3d/compute-particles/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/qt3d/compute-particles/CMakeLists.txt b/examples/qt3d/compute-particles/CMakeLists.txt
index 488927468..9d8db9d57 100644
--- a/examples/qt3d/compute-particles/CMakeLists.txt
+++ b/examples/qt3d/compute-particles/CMakeLists.txt
@@ -17,6 +17,10 @@ set(INSTALL_EXAMPLEDIR "${INSTALL_EXAMPLESDIR}")
find_package(Qt6 COMPONENTS Core)
find_package(Qt6 COMPONENTS Gui)
+find_package(Qt6 COMPONENTS 3DCore)
+find_package(Qt6 COMPONENTS 3DRender)
+find_package(Qt6 COMPONENTS 3DQuick)
+find_package(Qt6 COMPONENTS 3DInput)
find_package(Qt6 COMPONENTS Quick)
find_package(Qt6 COMPONENTS Qml)