summaryrefslogtreecommitdiffstats
path: root/examples/qt3d/pbr-materials/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qt3d/pbr-materials/CMakeLists.txt')
-rw-r--r--examples/qt3d/pbr-materials/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/qt3d/pbr-materials/CMakeLists.txt b/examples/qt3d/pbr-materials/CMakeLists.txt
index 4ece32903..9ab362994 100644
--- a/examples/qt3d/pbr-materials/CMakeLists.txt
+++ b/examples/qt3d/pbr-materials/CMakeLists.txt
@@ -1,5 +1,5 @@
# Copyright (C) 2022 The Qt Company Ltd.
-# SPDX-License-Identifier: BSD-3-Clause
+# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
cmake_minimum_required(VERSION 3.16)
project(pbr-materials LANGUAGES CXX)
@@ -87,7 +87,7 @@ qt6_add_resources(pbr-materials "obj"
${obj_resource_files}
)
-qt6_add_big_resources(big_resources ../exampleresources/textures.qrc)
+qt6_add_resources(big_resources ../exampleresources/textures.qrc)
target_sources(pbr-materials PRIVATE ${big_resources})
install(TARGETS pbr-materials