summaryrefslogtreecommitdiffstats
path: root/examples/qt3d/phong-cubes/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qt3d/phong-cubes/CMakeLists.txt')
-rw-r--r--examples/qt3d/phong-cubes/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/examples/qt3d/phong-cubes/CMakeLists.txt b/examples/qt3d/phong-cubes/CMakeLists.txt
index fec909263..bf98dd090 100644
--- a/examples/qt3d/phong-cubes/CMakeLists.txt
+++ b/examples/qt3d/phong-cubes/CMakeLists.txt
@@ -19,6 +19,11 @@ find_package(Qt6 COMPONENTS Core)
find_package(Qt6 COMPONENTS Gui)
find_package(Qt6 COMPONENTS Qml)
find_package(Qt6 COMPONENTS Quick)
+find_package(Qt6 COMPONENTS 3DCore)
+find_package(Qt6 COMPONENTS 3DRender)
+find_package(Qt6 COMPONENTS 3DInput)
+find_package(Qt6 COMPONENTS 3DQuick)
+find_package(Qt6 COMPONENTS 3DQuickExtras)
add_qt_gui_executable(phong-cubes
main.cpp