summaryrefslogtreecommitdiffstats
path: root/examples/qt3d/qardboard/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qt3d/qardboard/CMakeLists.txt')
-rw-r--r--examples/qt3d/qardboard/CMakeLists.txt25
1 files changed, 5 insertions, 20 deletions
diff --git a/examples/qt3d/qardboard/CMakeLists.txt b/examples/qt3d/qardboard/CMakeLists.txt
index 9374ca584..20ccbee8f 100644
--- a/examples/qt3d/qardboard/CMakeLists.txt
+++ b/examples/qt3d/qardboard/CMakeLists.txt
@@ -65,27 +65,12 @@ qt6_add_resources(qardboard "resources"
FILES
${resources_resource_files}
)
-set_source_files_properties("../exampleresources/assets/obj/ball.obj"
- PROPERTIES QT_RESOURCE_ALIAS "assets/obj/ball.obj"
-)
-set_source_files_properties("../exampleresources/assets/obj/material-sphere.obj"
- PROPERTIES QT_RESOURCE_ALIAS "assets/obj/material-sphere.obj"
-)
-set_source_files_properties("../exampleresources/assets/obj/plane-10x10.obj"
- PROPERTIES QT_RESOURCE_ALIAS "assets/obj/plane-10x10.obj"
-)
-set_source_files_properties("../exampleresources/assets/obj/toyplane.obj"
- PROPERTIES QT_RESOURCE_ALIAS "assets/obj/toyplane.obj"
-)
-set_source_files_properties("../exampleresources/assets/obj/trefoil.obj"
- PROPERTIES QT_RESOURCE_ALIAS "assets/obj/trefoil.obj"
-)
set(obj_resource_files
- "assets/obj/ball.obj"
- "assets/obj/material-sphere.obj"
- "assets/obj/plane-10x10.obj"
- "assets/obj/toyplane.obj"
- "assets/obj/trefoil.obj"
+ "../exampleresources/assets/obj/ball.obj"
+ "../exampleresources/assets/obj/material-sphere.obj"
+ "../exampleresources/assets/obj/plane-10x10.obj"
+ "../exampleresources/assets/obj/toyplane.obj"
+ "../exampleresources/assets/obj/trefoil.obj"
)
qt6_add_resources(qardboard "obj"