summaryrefslogtreecommitdiffstats
path: root/examples/qt3d/scene3d/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qt3d/scene3d/CMakeLists.txt')
-rw-r--r--examples/qt3d/scene3d/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/examples/qt3d/scene3d/CMakeLists.txt b/examples/qt3d/scene3d/CMakeLists.txt
index baefd34d5..5afe7b3d3 100644
--- a/examples/qt3d/scene3d/CMakeLists.txt
+++ b/examples/qt3d/scene3d/CMakeLists.txt
@@ -20,6 +20,7 @@ find_package(Qt6 COMPONENTS Gui)
find_package(Qt6 COMPONENTS Qml)
find_package(Qt6 COMPONENTS Quick)
find_package(Qt6 COMPONENTS 3DInput)
+find_package(Qt6 COMPONENTS 3DRender)
qt_add_executable(scene3d
main.cpp
@@ -30,6 +31,7 @@ set_target_properties(scene3d PROPERTIES
)
target_link_libraries(scene3d PUBLIC
Qt::3DInput
+ Qt::3DRender
Qt::Core
Qt::Gui
Qt::Qml