summaryrefslogtreecommitdiffstats
path: root/tests/auto/core/qchangearbiter/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/core/qchangearbiter/CMakeLists.txt')
-rw-r--r--tests/auto/core/qchangearbiter/CMakeLists.txt29
1 files changed, 29 insertions, 0 deletions
diff --git a/tests/auto/core/qchangearbiter/CMakeLists.txt b/tests/auto/core/qchangearbiter/CMakeLists.txt
new file mode 100644
index 000000000..ba4569dd2
--- /dev/null
+++ b/tests/auto/core/qchangearbiter/CMakeLists.txt
@@ -0,0 +1,29 @@
+# Generated from qchangearbiter.pro.
+
+#####################################################################
+## tst_qchangearbiter Test:
+#####################################################################
+
+qt_add_test(tst_qchangearbiter
+ SOURCES
+ tst_qchangearbiter.cpp
+ INCLUDE_DIRECTORIES
+ ../common
+ PUBLIC_LIBRARIES
+ Qt::3DCore
+ Qt::3DCorePrivate
+ Qt::CorePrivate
+ Qt::Gui
+)
+
+#### Keys ignored in scope 1:.:.:qchangearbiter.pro:<TRUE>:
+# TEMPLATE = "app"
+
+## Scopes:
+#####################################################################
+
+qt_extend_target(tst_qchangearbiter CONDITION QT_FEATURE_private_tests
+ SOURCES
+ ../common/qbackendnodetester.cpp ../common/qbackendnodetester.h
+ ../common/testarbiter.h
+)