summaryrefslogtreecommitdiffstats
path: root/tests/auto/render/opengl/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/render/opengl/CMakeLists.txt')
-rw-r--r--tests/auto/render/opengl/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/auto/render/opengl/CMakeLists.txt b/tests/auto/render/opengl/CMakeLists.txt
index b18ca11f1..21133f63f 100644
--- a/tests/auto/render/opengl/CMakeLists.txt
+++ b/tests/auto/render/opengl/CMakeLists.txt
@@ -14,6 +14,7 @@ if (NOT QT_BUILD_STANDALONE_TESTS)
add_subdirectory(renderviewbuilder)
add_subdirectory(qgraphicsutils)
add_subdirectory(computecommand)
+ add_subdirectory(gltexturemanager)
if(TARGET Qt::Quick)
add_subdirectory(materialparametergathererjob)
endif()