summaryrefslogtreecommitdiffstats
path: root/tests/manual/gooch-qml/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/gooch-qml/CMakeLists.txt')
-rw-r--r--tests/manual/gooch-qml/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/tests/manual/gooch-qml/CMakeLists.txt b/tests/manual/gooch-qml/CMakeLists.txt
index 50a594ba8..109f5f541 100644
--- a/tests/manual/gooch-qml/CMakeLists.txt
+++ b/tests/manual/gooch-qml/CMakeLists.txt
@@ -36,18 +36,18 @@ qt_internal_add_resource(gooch-qml "gooch-qml"
)
set(obj_resource_files
- "../../../examples/qt3d/exampleresources/assets/obj/ball.obj"
- "../../../examples/qt3d/exampleresources/assets/obj/material-sphere.obj"
- "../../../examples/qt3d/exampleresources/assets/obj/plane-10x10.obj"
- "../../../examples/qt3d/exampleresources/assets/obj/toyplane.obj"
- "../../../examples/qt3d/exampleresources/assets/obj/trefoil.obj"
+ "../exampleresources/assets/obj/ball.obj"
+ "../exampleresources/assets/obj/material-sphere.obj"
+ "../exampleresources/assets/obj/plane-10x10.obj"
+ "../exampleresources/assets/obj/toyplane.obj"
+ "../exampleresources/assets/obj/trefoil.obj"
)
qt_internal_add_resource(gooch-qml "obj"
PREFIX
"/"
BASE
- "../../../examples/qt3d/exampleresources"
+ "../exampleresources"
FILES
${obj_resource_files}
)