summaryrefslogtreecommitdiffstats
path: root/tests/manual/rendercapture-cpp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/rendercapture-cpp/CMakeLists.txt')
-rw-r--r--tests/manual/rendercapture-cpp/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/tests/manual/rendercapture-cpp/CMakeLists.txt b/tests/manual/rendercapture-cpp/CMakeLists.txt
index e9f7ecce6..afab93dec 100644
--- a/tests/manual/rendercapture-cpp/CMakeLists.txt
+++ b/tests/manual/rendercapture-cpp/CMakeLists.txt
@@ -1,3 +1,6 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
# Generated from rendercapture-cpp.pro.
#####################################################################
@@ -10,7 +13,7 @@ qt_internal_add_manual_test(rendercapture-cpp
main.cpp
mycapture.h
orbittransformcontroller.cpp orbittransformcontroller.h
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::3DCore
Qt::3DExtras
Qt::3DInput