summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorHeikki Halmet <heikki.halmet@qt.io>2019-04-01 12:34:43 +0300
committerHeikki Halmet <heikki.halmet@qt.io>2019-04-18 14:35:52 +0300
commit91ab567a64d56ac38ee3cbd88eeecd991cf8f340 (patch)
tree0ebeb5be28ba43e6540011c2619043b7155ac6b8
parentd494d76c26df48c9cf3b45fc15ebad963fe34c52 (diff)
Provisioning: Upgrade PyYAML because of possible security vulnerability
Known high severity security vulnerability in pyyaml v< 4.2b1 Task-number: QTQAINFRA-2888 Change-Id: I6522fc66ca7c4323cc6248ec2cb31c62201f8e84 Reviewed-by: Dominik Holland <dominik.holland@pelagicore.com> Reviewed-by: Tony Sarajärvi <tony.sarajarvi@qt.io>
-rw-r--r--coin/provisioning/common/shared/requirements.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/coin/provisioning/common/shared/requirements.txt b/coin/provisioning/common/shared/requirements.txt
index 12380d85..60239142 100644
--- a/coin/provisioning/common/shared/requirements.txt
+++ b/coin/provisioning/common/shared/requirements.txt
@@ -13,7 +13,7 @@ Jinja2==2.10
MarkupSafe==1.0
path.py==11.0.1
pathtools==0.1.2
-PyYAML==3.13
+PyYAML==5.1
six==1.11.0
typing==3.6.4
watchdog==0.8.3