summaryrefslogtreecommitdiffstats
path: root/examples/activeqt/menus/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2021-09-22 15:54:34 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2021-09-22 19:52:08 +0200
commit68a1bde401e5e20d5ac800cc2ff435b28c57caad (patch)
treecfd3b80080ddec1a693cb5d85adcba67c4e8d9a5 /examples/activeqt/menus/CMakeLists.txt
parentae5a9c4021386380c30d2dffa26650a8df878544 (diff)
CMake: Bump almost all cmake_minimum_required calls to 3.16
Needed for subsequent change that will check and error out if the version is lower than 3.16. We do that to ensure all policies introduced by CMake up to version 3.16 have their behavior set to NEW. Pick-to: 6.2 Task-number: QTBUG-95018 Change-Id: I5d8b0e42bd149e5f88326baa4b1f28a5f37e4ec2 Reviewed-by: Qt CI Bot <qt_ci_bot@qt-project.org> Reviewed-by: Kai Koehne <kai.koehne@qt.io>
Diffstat (limited to 'examples/activeqt/menus/CMakeLists.txt')
-rw-r--r--examples/activeqt/menus/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/activeqt/menus/CMakeLists.txt b/examples/activeqt/menus/CMakeLists.txt
index 9b092f5..135f2ad 100644
--- a/examples/activeqt/menus/CMakeLists.txt
+++ b/examples/activeqt/menus/CMakeLists.txt
@@ -1,6 +1,6 @@
# Generated from menus.pro.
-cmake_minimum_required(VERSION 3.14)
+cmake_minimum_required(VERSION 3.16)
project(menusax LANGUAGES CXX)
set(CMAKE_INCLUDE_CURRENT_DIR ON)