summaryrefslogtreecommitdiffstats
path: root/src/activeqt/container/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexey Edelev <alexey.edelev@qt.io>2023-11-12 12:05:52 +0100
committerAlexey Edelev <alexey.edelev@qt.io>2023-11-13 11:28:02 +0100
commitd440c037f50682fece994988e57ce20cceabd7ad (patch)
treeaf003f50453b2cb71f490d0c232ea676e12275fc /src/activeqt/container/CMakeLists.txt
parent10bc8bc31328d776c2bb3478e2388e7df4e1cc3e (diff)
Add the missing syncqt dependency between AxContainer and AxServer
Fixes: QTBUG-119064 Pick-to: 6.5 6.6 Change-Id: Iada3a16e3af6a3281a93b89f581e5e38cb117562 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'src/activeqt/container/CMakeLists.txt')
-rw-r--r--src/activeqt/container/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/activeqt/container/CMakeLists.txt b/src/activeqt/container/CMakeLists.txt
index a513aea..717b0f4 100644
--- a/src/activeqt/container/CMakeLists.txt
+++ b/src/activeqt/container/CMakeLists.txt
@@ -35,3 +35,5 @@ qt_internal_add_module(AxContainer
set_source_files_properties(qaxbase.cpp # defines QT_CHECK_STATE
qaxscriptwrapper.cpp # references qAxFactory()
PROPERTIES SKIP_UNITY_BUILD_INCLUSION ON)
+
+qt_internal_add_sync_header_dependencies(AxContainer AxServer)