summaryrefslogtreecommitdiffstats
path: root/src/activeqt/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/activeqt/CMakeLists.txt')
-rw-r--r--src/activeqt/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/src/activeqt/CMakeLists.txt b/src/activeqt/CMakeLists.txt
new file mode 100644
index 0000000..13c5283
--- /dev/null
+++ b/src/activeqt/CMakeLists.txt
@@ -0,0 +1,17 @@
+# Generated from activeqt.pro.
+
+# special case begin
+add_subdirectory(axbase)
+add_subdirectory(control)
+add_subdirectory(container)
+# special case end
+## Scopes:
+#####################################################################
+
+#### Keys ignored in scope 2:.:.:activeqt.pro:WIN32 AND NOT WINRT:
+# SUBDIRS = "axbase" "control" "container" "activeqt"
+# TEMPLATE = "subdirs"
+# activeqt.file = "activeqt.prx"
+
+#### Keys ignored in scope 3:.:.:activeqt.pro:else:
+# TEMPLATE = "aux"