summaryrefslogtreecommitdiffstats
path: root/src/activeqt/axbase/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/activeqt/axbase/CMakeLists.txt')
-rw-r--r--src/activeqt/axbase/CMakeLists.txt9
1 files changed, 3 insertions, 6 deletions
diff --git a/src/activeqt/axbase/CMakeLists.txt b/src/activeqt/axbase/CMakeLists.txt
index 3dd26df..9d6ea74 100644
--- a/src/activeqt/axbase/CMakeLists.txt
+++ b/src/activeqt/axbase/CMakeLists.txt
@@ -1,18 +1,17 @@
# Copyright (C) 2022 The Qt Company Ltd.
# SPDX-License-Identifier: BSD-3-Clause
-# Generated from axbase.pro.
-
#####################################################################
## AxBase Module:
#####################################################################
-qt_internal_add_module(AxBasePrivate # special case
+qt_internal_add_module(AxBasePrivate
STATIC
INTERNAL_MODULE
SOURCES
qaxtypefunctions.cpp qaxtypefunctions_p.h
qaxutils.cpp qaxutils_p.h
+ qbstr_p.h
LIBRARIES
advapi32
gdi32
@@ -25,11 +24,9 @@ qt_internal_add_module(AxBasePrivate # special case
Qt::Gui
Qt::GuiPrivate
Qt::Widgets
+ NO_GENERATE_CPP_EXPORTS
)
-#### Keys ignored in scope 1:.:.:axbase.pro:<TRUE>:
-# MODULE = "axbase"
-
## Scopes:
#####################################################################