summaryrefslogtreecommitdiffstats
path: root/src/activeqt/axbase/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/activeqt/axbase/CMakeLists.txt')
-rw-r--r--src/activeqt/axbase/CMakeLists.txt36
1 files changed, 36 insertions, 0 deletions
diff --git a/src/activeqt/axbase/CMakeLists.txt b/src/activeqt/axbase/CMakeLists.txt
new file mode 100644
index 0000000..787d240
--- /dev/null
+++ b/src/activeqt/axbase/CMakeLists.txt
@@ -0,0 +1,36 @@
+# Generated from axbase.pro.
+
+#####################################################################
+## AxBase Module:
+#####################################################################
+
+qt_add_module(AxBase
+ STATIC
+ INTERNAL_MODULE
+ SOURCES
+ qaxtypefunctions.cpp qaxtypefunctions_p.h
+ qaxutils.cpp qaxutils_p.h
+ LIBRARIES
+ advapi32
+ gdi32
+ ole32
+ oleaut32
+ user32
+ PUBLIC_LIBRARIES
+ Qt::Core
+ Qt::CorePrivate
+ Qt::Gui
+ Qt::GuiPrivate
+ Qt::Widgets
+)
+
+#### Keys ignored in scope 1:.:.:axbase.pro:<TRUE>:
+# MODULE = "axbase"
+
+## Scopes:
+#####################################################################
+
+qt_extend_target(AxBase CONDITION MINGW
+ LIBRARIES
+ uuid
+)