summaryrefslogtreecommitdiffstats
path: root/src/activeqt/container/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/activeqt/container/CMakeLists.txt')
-rw-r--r--src/activeqt/container/CMakeLists.txt35
1 files changed, 35 insertions, 0 deletions
diff --git a/src/activeqt/container/CMakeLists.txt b/src/activeqt/container/CMakeLists.txt
new file mode 100644
index 0000000..f9b72b4
--- /dev/null
+++ b/src/activeqt/container/CMakeLists.txt
@@ -0,0 +1,35 @@
+# Generated from container.pro.
+
+#####################################################################
+## AxContainer Module:
+#####################################################################
+
+qt_add_module(AxContainer
+ STATIC
+ QMAKE_MODULE_CONFIG dumpcpp
+ SOURCES
+ ../control/qaxaggregated.h
+ ../shared/qaxtypes.cpp ../shared/qaxtypes_p.h
+ qaxbase.cpp qaxbase.h qaxbase_p.h
+ qaxdump.cpp
+ qaxobject.cpp qaxobject.h
+ qaxscript.cpp qaxscript.h
+ qaxscriptwrapper.cpp
+ qaxselect.cpp qaxselect.h qaxselect.ui
+ qaxwidget.cpp qaxwidget.h
+ LIBRARIES
+ Qt::AxBasePrivate
+ Qt::CorePrivate
+ Qt::GuiPrivate
+ Qt::WidgetsPrivate
+ PUBLIC_LIBRARIES
+ Qt::Core
+ Qt::Gui
+ Qt::Widgets
+ ENABLE_AUTOGEN_TOOLS
+ uic
+)
+
+#### Keys ignored in scope 1:.:.:container.pro:<TRUE>:
+# MODULE = "axcontainer"
+# MODULE_CONFIG = "dumpcpp"