summaryrefslogtreecommitdiffstats
path: root/src/tools/idc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/idc/CMakeLists.txt')
-rw-r--r--src/tools/idc/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/src/tools/idc/CMakeLists.txt b/src/tools/idc/CMakeLists.txt
new file mode 100644
index 0000000..607404f
--- /dev/null
+++ b/src/tools/idc/CMakeLists.txt
@@ -0,0 +1,16 @@
+# Generated from idc.pro.
+
+#####################################################################
+## idc Tool:
+#####################################################################
+
+qt_add_tool(idc
+# BOOTSTRAP # special case
+ TOOLS_TARGET AxContainer # special case
+ SOURCES
+ main.cpp
+)
+
+#### Keys ignored in scope 1:.:.:idc.pro:<TRUE>:
+# QMAKE_TARGET_DESCRIPTION = "Active Qt Interface Description Compiler"
+# _OPTION = "host_build"