summaryrefslogtreecommitdiffstats
path: root/tests/manual/multiple/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/multiple/CMakeLists.txt')
-rw-r--r--tests/manual/multiple/CMakeLists.txt25
1 files changed, 25 insertions, 0 deletions
diff --git a/tests/manual/multiple/CMakeLists.txt b/tests/manual/multiple/CMakeLists.txt
new file mode 100644
index 0000000..8e5d7c7
--- /dev/null
+++ b/tests/manual/multiple/CMakeLists.txt
@@ -0,0 +1,25 @@
+# Copyright (C) 2023 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+#####################################################################
+## multiple Binary:
+#####################################################################
+
+set(CMAKE_AUTOMOC ON)
+
+qt_internal_add_manual_test(tst_multiple
+ GUI
+ SOURCES
+ ax1.h
+ ax2.h
+ main.cpp
+ multipleax.def
+ multipleax.rc
+ LIBRARIES
+ Qt::AxServer
+ Qt::Gui
+ Qt::Widgets
+
+)
+# qt_disable_warnings(tst_multiple)
+qt6_target_idl(tst_multiple)