summaryrefslogtreecommitdiffstats
path: root/tools/dumpcpp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/dumpcpp/CMakeLists.txt')
-rw-r--r--tools/dumpcpp/CMakeLists.txt23
1 files changed, 23 insertions, 0 deletions
diff --git a/tools/dumpcpp/CMakeLists.txt b/tools/dumpcpp/CMakeLists.txt
new file mode 100644
index 0000000..6c13386
--- /dev/null
+++ b/tools/dumpcpp/CMakeLists.txt
@@ -0,0 +1,23 @@
+# Generated from dumpcpp.pro.
+
+#####################################################################
+## dumpcpp Tool:
+#####################################################################
+
+qt_add_tool(dumpcpp
+ TOOLS_TARGET AxContainer # special case
+ SOURCES
+ main.cpp
+ moc.cpp moc.h
+ DEFINES
+ QT_ASCII_CAST_WARNINGS
+ QT_NO_CAST_TO_ASCII
+ PUBLIC_LIBRARIES
+ Qt::AxContainer
+ Qt::CorePrivate
+ Qt::Gui
+ Qt::Widgets
+)
+
+#### Keys ignored in scope 1:.:.:dumpcpp.pro:<TRUE>:
+# QMAKE_TARGET_DESCRIPTION = "Active Qt DumpCpp"