summaryrefslogtreecommitdiffstats
path: root/tools/dumpdoc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/dumpdoc/CMakeLists.txt')
-rw-r--r--tools/dumpdoc/CMakeLists.txt18
1 files changed, 18 insertions, 0 deletions
diff --git a/tools/dumpdoc/CMakeLists.txt b/tools/dumpdoc/CMakeLists.txt
new file mode 100644
index 0000000..5ee059e
--- /dev/null
+++ b/tools/dumpdoc/CMakeLists.txt
@@ -0,0 +1,18 @@
+# Generated from dumpdoc.pro.
+
+#####################################################################
+## dumpdoc Tool:
+#####################################################################
+
+qt_add_tool(dumpdoc
+ TOOLS_TARGET AxContainer # special case
+ SOURCES
+ main.cpp
+ PUBLIC_LIBRARIES
+ Qt::AxContainer
+ Qt::Gui
+ Qt::Widgets
+)
+
+#### Keys ignored in scope 1:.:.:dumpdoc.pro:<TRUE>:
+# QMAKE_TARGET_DESCRIPTION = "Active Qt DumpDoc"