summaryrefslogtreecommitdiffstats
Commit message (Expand)AuthorAgeFilesLines
* Update dependencies on '6.2' in qt/qtactiveqt6.2Qt Submodule Update Bot17 hours1-1/+1
* Update dependencies on '6.2' in qt/qtactiveqtQt Submodule Update Bot41 hours1-1/+1
* Update dependencies on '6.2' in qt/qtactiveqtQt Submodule Update Bot45 hours1-1/+1
* Update dependencies on '6.2' in qt/qtactiveqtQt Submodule Update Bot2 days1-1/+1
* Update dependencies on '6.2' in qt/qtactiveqtQt Submodule Update Bot3 days1-1/+1
* Update dependencies on '6.2' in qt/qtactiveqtQt Submodule Update Bot4 days1-1/+1
* Update dependencies on '6.2' in qt/qtactiveqtQt Submodule Update Bot4 days1-1/+1
* Update dependencies on '6.2' in qt/qtactiveqtQt Submodule Update Bot11 days1-1/+1
* Update dependencies on '6.2' in qt/qtactiveqtQt Submodule Update Bot12 days1-1/+1
* Update dependencies on '6.2' in qt/qtactiveqtQt Submodule Update Bot2021-10-081-1/+1
* Update dependencies on '6.2' in qt/qtactiveqtQt Submodule Update Bot2021-10-071-1/+1
* Update dependencies on '6.2' in qt/qtactiveqtQt Submodule Update Bot2021-10-061-1/+1
* Fix warning generated by current versions of GCCAndré de la Rocha2021-10-062-156/+150
* Update dependencies on '6.2' in qt/qtactiveqtQt Submodule Update Bot2021-10-061-1/+1
* Bump version to 6.2.1Jani Heikkinen2021-10-052-2/+2
* Update dependencies on '6.2' in qt/qtactiveqtQt Submodule Update Bot2021-10-051-1/+1
* Update dependencies on '6.2' in qt/qtactiveqtQt Submodule Update Bot2021-10-041-1/+1
* Update dependencies on '6.2' in qt/qtactiveqtQt Submodule Update Bot2021-10-041-1/+1
* Update QT_REPO_MODULE_PRERELEASE_VERSION_SEGMENTIikka Eklund2021-10-031-1/+1
* Update dependencies on '6.2' in qt/qtactiveqtQt Submodule Update Bot2021-10-021-1/+1
* Update dependencies on '6.2' in qt/qtactiveqtQt Submodule Update Bot2021-10-011-1/+1
* Update dependencies on '6.2' in qt/qtactiveqtQt Submodule Update Bot2021-10-011-1/+1
* Update dependencies on '6.2' in qt/qtactiveqtQt Submodule Update Bot2021-09-301-1/+1
* Update dependencies on '6.2' in qt/qtactiveqtQt Submodule Update Bot2021-09-301-1/+1
* Update dependencies on '6.2' in qt/qtactiveqtQt Submodule Update Bot2021-09-291-1/+1
* Update dependencies on '6.2' in qt/qtactiveqtQt Submodule Update Bot2021-09-281-1/+1
* Doc: Remove wrong information about building modules from sourcesKai Köhne2021-09-281-11/+0
* Update dependencies on '6.2' in qt/qtactiveqtQt Submodule Update Bot2021-09-281-1/+1
* Update dependencies on '6.2' in qt/qtactiveqtQt Submodule Update Bot2021-09-251-1/+1
* Update dependencies on '6.2' in qt/qtactiveqtQt Submodule Update Bot2021-09-251-1/+1
* Update dependencies on '6.2' in qt/qtactiveqtQt Submodule Update Bot2021-09-241-1/+1
* CMake: Bump almost all cmake_minimum_required calls to 3.16Alexandru Croitor2021-09-2218-18/+18
* Update dependencies on '6.2' in qt/qtactiveqtQt Submodule Update Bot2021-09-221-1/+1
* Update dependencies on '6.2' in qt/qtactiveqtQt Submodule Update Bot2021-09-211-1/+1
* Update dependencies on '6.2' in qt/qtactiveqtQt Submodule Update Bot2021-09-211-1/+1
* Update dependencies on '6.2' in qt/qtactiveqtQt Submodule Update Bot2021-09-201-1/+1
* Update dependencies on '6.2' in qt/qtactiveqtQt Submodule Update Bot2021-09-201-1/+1
* Update dependencies on '6.2' in qt/qtactiveqtQt Submodule Update Bot2021-09-151-1/+1
* Update dependencies on '6.2' in qt/qtactiveqtQt Submodule Update Bot2021-09-141-1/+1
* Update dependencies on '6.2' in qt/qtactiveqtQt Submodule Update Bot2021-09-131-1/+1
* Update dependencies on '6.2' in qt/qtactiveqtQt Submodule Update Bot2021-09-101-1/+1
* Update dependencies on '6.2' in qt/qtactiveqtQt Submodule Update Bot2021-09-091-1/+1
* Update dependencies on '6.2' in qt/qtactiveqtQt Submodule Update Bot2021-09-091-1/+1
* Update dependencies on '6.2' in qt/qtactiveqtQt Submodule Update Bot2021-09-081-1/+1
* Update dependencies on '6.2' in qt/qtactiveqtQt Submodule Update Bot2021-09-081-1/+1
* Update dependencies on '6.2' in qt/qtactiveqtQt Submodule Update Bot2021-09-071-1/+1
* Update dependencies on '6.2' in qt/qtactiveqtQt Submodule Update Bot2021-09-061-1/+1
* Revert "Ensure versionless wrappers do not introduce a new variable scope"Craig Scott2021-09-062-8/+8
* Update dependencies on '6.2' in qt/qtactiveqtQt Submodule Update Bot2021-09-041-1/+1
* Update dependencies on '6.2' in qt/qtactiveqtQt Submodule Update Bot2021-09-041-1/+1