summaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Griebl <robert.griebl@qt.io>2024-03-14 12:50:11 +0100
committerRobert Griebl <robert.griebl@qt.io>2024-03-18 16:56:50 +0100
commit0970e3f1d21c6bfaf0e2e6f897b38aa99c4d6f7e (patch)
treeb1404ff10fa98ec5fd8a3e539df4599957437176 /tests/auto/qml/CMakeLists.txt
parent7295ea86053e1f64fd6895a5630521453a986808 (diff)
Also support CBOR as a wire format for window properties on Wayland
Our extension now supports both the old style serialization via QDataStream for Qt clients (version 1) and via CBOR for easy use in non-Qt clients (version 2). Change-Id: I757fda61af126fb273264133552b86f3e0127a6a Reviewed-by: Bernd Weimer <bernd.weimer@qt.io>
Diffstat (limited to 'tests/auto/qml/CMakeLists.txt')
-rw-r--r--tests/auto/qml/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/auto/qml/CMakeLists.txt b/tests/auto/qml/CMakeLists.txt
index 6da3dcee..b89a6b1d 100644
--- a/tests/auto/qml/CMakeLists.txt
+++ b/tests/auto/qml/CMakeLists.txt
@@ -22,6 +22,7 @@ add_subdirectory(resources)
add_subdirectory(keyinput)
add_subdirectory(monitoring)
add_subdirectory(notifications)
+add_subdirectory(windowproperties)
if (QT_FEATURE_am_multi_process)
add_subdirectory(crash)
add_subdirectory(processtitle)