summaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/CMakeLists.txt')
-rw-r--r--tests/auto/qml/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/qml/CMakeLists.txt b/tests/auto/qml/CMakeLists.txt
index a246dda4..6da3dcee 100644
--- a/tests/auto/qml/CMakeLists.txt
+++ b/tests/auto/qml/CMakeLists.txt
@@ -7,7 +7,7 @@ if(TARGET Qt6::Core)
endif()
-add_subdirectory(simple)
+add_subdirectory(applicationmanager)
add_subdirectory(windowmanager)
add_subdirectory(windowmapping)
add_subdirectory(windowitem)