summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSimon Hausmann <simon.hausmann@qt.io>2019-02-11 15:02:05 +0100
committerSimon Hausmann <simon.hausmann@qt.io>2019-02-11 17:08:11 +0000
commit92087db8f85f5131e3ac33b70eeb28bd8f62f491 (patch)
tree9edb12726595ba89872c0c6bdaaed2915e646fcb /CMakeLists.txt
parent082a7c4655acce06baf4e2bce43b281875ef3f68 (diff)
Fix build of neon accelerated drawing helpers
We must instruct cmake that we're interested in providing input files for the assembler directly and the file name needs to be correct, too :) Change-Id: I7cccb6ac66d28261ee71869991b14ac20c63050e Reviewed-by: Liang Qi <liang.qi@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8975c090ed..8946d55d83 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,7 +4,7 @@ project(QtBase
VERSION 5.12.0
DESCRIPTION "Qt Base Libraries"
HOMEPAGE_URL "https://qt.io/"
- LANGUAGES CXX C
+ LANGUAGES CXX C ASM
)
## Add some paths to check for cmake modules: