summaryrefslogtreecommitdiffstats
path: root/config.tests/precompile_header/CMakeLists.txt
diff options
context:
space:
mode:
authorJoerg Bornemann <joerg.bornemann@qt.io>2021-06-17 22:18:22 +0200
committerJoerg Bornemann <joerg.bornemann@qt.io>2021-06-19 01:08:23 +0200
commit95de42212405aea45b17f2d9c500b6af097dee3e (patch)
tree24dbf716179e37043ca2cb42ad74607c30313ea3 /config.tests/precompile_header/CMakeLists.txt
parented92cb30e465c1dad704bd268646a4a69b1d448c (diff)
Fix the precompile_header configure test
This configure test always failed, and its result was never used. Pick-to: 6.2 Change-Id: I5112464b247efb5327ef5c23c96ef27168c11afc Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'config.tests/precompile_header/CMakeLists.txt')
-rw-r--r--config.tests/precompile_header/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/config.tests/precompile_header/CMakeLists.txt b/config.tests/precompile_header/CMakeLists.txt
new file mode 100644
index 0000000000..40f9e3da81
--- /dev/null
+++ b/config.tests/precompile_header/CMakeLists.txt
@@ -0,0 +1,5 @@
+cmake_minimum_required(VERSION 3.15.0)
+project(precompile_header LANGUAGES CXX)
+
+add_executable(precompile_header main.cpp)
+target_precompile_headers(precompile_header PRIVATE header.h)