summaryrefslogtreecommitdiffstats
path: root/examples/embedded/CMakeLists.txt
diff options
context:
space:
mode:
authorTobias Hunger <tobias.hunger@qt.io>2019-03-18 19:26:24 +0100
committerTobias Hunger <tobias.hunger@qt.io>2019-03-26 13:03:01 +0000
commit64c6c943c7469c60e8d25c3efd630249740ae2f4 (patch)
tree4677ee8024b245d03ac647b11928930c1ad56304 /examples/embedded/CMakeLists.txt
parenta0a94576fae26bcbbf3823a6ee4b554886e84925 (diff)
CMake: Add more examples
Change-Id: I7a8a3fd0a844a518592957fe07c6e707dd452d5f Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'examples/embedded/CMakeLists.txt')
-rw-r--r--examples/embedded/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/examples/embedded/CMakeLists.txt b/examples/embedded/CMakeLists.txt
new file mode 100644
index 0000000000..bd7720809a
--- /dev/null
+++ b/examples/embedded/CMakeLists.txt
@@ -0,0 +1,8 @@
+# Generated from embedded.pro.
+
+add_subdirectory(styleexample)
+add_subdirectory(raycasting)
+add_subdirectory(flickable)
+add_subdirectory(digiflip)
+add_subdirectory(lightmaps)
+add_subdirectory(flightinfo)