summaryrefslogtreecommitdiffstats
path: root/examples/embedded/digiflip/CMakeLists.txt
diff options
context:
space:
mode:
authorTobias Hunger <tobias.hunger@qt.io>2019-03-18 19:26:24 +0100
committerTobias Hunger <tobias.hunger@qt.io>2019-03-26 13:03:01 +0000
commit64c6c943c7469c60e8d25c3efd630249740ae2f4 (patch)
tree4677ee8024b245d03ac647b11928930c1ad56304 /examples/embedded/digiflip/CMakeLists.txt
parenta0a94576fae26bcbbf3823a6ee4b554886e84925 (diff)
CMake: Add more examples
Change-Id: I7a8a3fd0a844a518592957fe07c6e707dd452d5f Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'examples/embedded/digiflip/CMakeLists.txt')
-rw-r--r--examples/embedded/digiflip/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/examples/embedded/digiflip/CMakeLists.txt b/examples/embedded/digiflip/CMakeLists.txt
new file mode 100644
index 0000000000..3786ed38a4
--- /dev/null
+++ b/examples/embedded/digiflip/CMakeLists.txt
@@ -0,0 +1,15 @@
+# Generated from digiflip.pro.
+
+#####################################################################
+## digiflip Binary:
+#####################################################################
+
+add_qt_executable(digiflip
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/embedded/digiflip"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/embedded/digiflip"
+ SOURCES
+ digiflip.cpp
+ LIBRARIES
+ Qt::Widgets
+)