summaryrefslogtreecommitdiffstats
path: root/examples/network/http/CMakeLists.txt
diff options
context:
space:
mode:
authorAssam Boudjelthia <assam.boudjelthia@qt.io>2021-06-07 11:55:46 +0300
committerAssam Boudjelthia <assam.boudjelthia@qt.io>2021-06-07 14:59:14 +0300
commit19a154f57b9141e5cbe7dba3919a2acdfa91525a (patch)
treefb51640e2026d809fd939d0a30dd4b94597186ad /examples/network/http/CMakeLists.txt
parent8ee2186830d33cf2e0ebc7c9ab59166a27fe81a5 (diff)
Use new permission api for http example
Change-Id: I265ec42205a193e9862eef26e73805bbf4188640 Reviewed-by: Tor Arne Vestbø <tor.arne.vestbo@qt.io>
Diffstat (limited to 'examples/network/http/CMakeLists.txt')
-rw-r--r--examples/network/http/CMakeLists.txt10
1 files changed, 0 insertions, 10 deletions
diff --git a/examples/network/http/CMakeLists.txt b/examples/network/http/CMakeLists.txt
index b967881c6a..aaa72982fb 100644
--- a/examples/network/http/CMakeLists.txt
+++ b/examples/network/http/CMakeLists.txt
@@ -36,16 +36,6 @@ target_link_libraries(http PUBLIC
Qt::Widgets
)
-if(ANDROID AND TARGET Qt::AndroidExtras)
- target_compile_definitions(http PUBLIC
- REQUEST_PERMISSIONS_ON_ANDROID
- )
-
- target_link_libraries(http PUBLIC
- Qt::AndroidExtras
- )
-endif()
-
install(TARGETS http
RUNTIME DESTINATION "${INSTALL_EXAMPLEDIR}"
BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"