summaryrefslogtreecommitdiffstats
path: root/examples/opengl/CMakeLists.txt
diff options
context:
space:
mode:
authorLaszlo Agocs <laszlo.agocs@qt.io>2023-03-22 17:04:18 +0100
committerLaszlo Agocs <laszlo.agocs@qt.io>2023-03-23 15:13:02 +0100
commit9daf2744b284413c8ca6df18bd48082bb7405bf8 (patch)
tree1fd8e933e81acac9ffa231292b12488961507450 /examples/opengl/CMakeLists.txt
parent3b015718b0d156bbedafd3f83f069ce5a360d5cb (diff)
Change paintedwindow example to be a manual test
Pick-to: 6.5 Change-Id: I25a0f491f824c43fc75ba6358518133ede09adcd Reviewed-by: Christian Strømme <christian.stromme@qt.io>
Diffstat (limited to 'examples/opengl/CMakeLists.txt')
-rw-r--r--examples/opengl/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/examples/opengl/CMakeLists.txt b/examples/opengl/CMakeLists.txt
index 721cfec8c8..e9bc975e72 100644
--- a/examples/opengl/CMakeLists.txt
+++ b/examples/opengl/CMakeLists.txt
@@ -1,7 +1,6 @@
# Copyright (C) 2022 The Qt Company Ltd.
# SPDX-License-Identifier: BSD-3-Clause
-qt_internal_add_example(paintedwindow)
qt_internal_add_example(openglwindow)
if(TARGET Qt6::Widgets)
qt_internal_add_example(contextinfo)