summaryrefslogtreecommitdiffstats
path: root/examples/opengl/legacy/CMakeLists.txt
diff options
context:
space:
mode:
authorJohan Klokkhammer Helsing <johan.helsing@qt.io>2020-02-19 12:08:25 +0100
committerJohan Helsing <johan.helsing@qt.io>2020-02-21 09:01:08 +0000
commite3f2e7afbb22069ef3e2bed6017f8fa47909e9f1 (patch)
tree4b89e925ed3b5e74b49f56c18721ad33b610ba16 /examples/opengl/legacy/CMakeLists.txt
parent8193f9e0ecc0a7592310e1c26310ba502c091374 (diff)
Remove legacy OpenGL examples
They all used QGL (which has been removed). Task-number: QTBUG-74408 Change-Id: Ied003625f14228b4951002a604fce91eaccec102 Reviewed-by: Eirik Aavitsland <eirik.aavitsland@qt.io>
Diffstat (limited to 'examples/opengl/legacy/CMakeLists.txt')
-rw-r--r--examples/opengl/legacy/CMakeLists.txt13
1 files changed, 0 insertions, 13 deletions
diff --git a/examples/opengl/legacy/CMakeLists.txt b/examples/opengl/legacy/CMakeLists.txt
deleted file mode 100644
index 5f98186a0e..0000000000
--- a/examples/opengl/legacy/CMakeLists.txt
+++ /dev/null
@@ -1,13 +0,0 @@
-# Generated from legacy.pro.
-
-if(NOT TARGET Qt::OpenGL)
- return()
-endif()
-if(NOT QT_FEATURE_dynamicgl AND NOT QT_FEATURE_opengles2)
- add_subdirectory(grabber)
- add_subdirectory(hellogl)
- add_subdirectory(overpainting)
- add_subdirectory(pbuffers)
- add_subdirectory(framebufferobject2)
- add_subdirectory(samplebuffers)
-endif()