summaryrefslogtreecommitdiffstats
path: root/examples/qpa/qrasterwindow/CMakeLists.txt
diff options
context:
space:
mode:
authorKai Köhne <kai.koehne@qt.io>2022-11-14 14:49:32 +0100
committerKai Köhne <kai.koehne@qt.io>2022-11-17 19:59:11 +0100
commitbec264c15fe07382009def3c4bbef3f3b689b6eb (patch)
tree2335b779fc09463522ff5356cd2c152ff64d603f /examples/qpa/qrasterwindow/CMakeLists.txt
parent9e251d44a79e171f093e89b21215d7372866ef4c (diff)
Examples: Use Qt6:: to qualify Qt CMake packages
This is what we promote also in the documentation. Change-Id: If91aebafe861b0c934acbb2c69afd182abc3345d Reviewed-by: Jörg Bornemann <joerg.bornemann@qt.io>
Diffstat (limited to 'examples/qpa/qrasterwindow/CMakeLists.txt')
-rw-r--r--examples/qpa/qrasterwindow/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/qpa/qrasterwindow/CMakeLists.txt b/examples/qpa/qrasterwindow/CMakeLists.txt
index aecfe4cd78..1b9d2c41b5 100644
--- a/examples/qpa/qrasterwindow/CMakeLists.txt
+++ b/examples/qpa/qrasterwindow/CMakeLists.txt
@@ -24,8 +24,8 @@ set_target_properties(qrasterwindow PROPERTIES
)
target_link_libraries(qrasterwindow PUBLIC
- Qt::Core
- Qt::Gui
+ Qt6::Core
+ Qt6::Gui
)
install(TARGETS qrasterwindow