summaryrefslogtreecommitdiffstats
path: root/examples/sql/CMakeLists.txt
diff options
context:
space:
mode:
authorKai Köhne <kai.koehne@qt.io>2021-12-08 16:42:09 +0100
committerKai Koehne <kai.koehne@qt.io>2021-12-13 14:16:26 +0000
commit51f22a3a0495d8418a5d6dd0f09771c0347441b9 (patch)
tree34b5c133cd5e808e98c63b1e801400b716e34d9d /examples/sql/CMakeLists.txt
parent9ca7429dff4b5d46114ca36147f65b61d5e61290 (diff)
Examples: Remove remaining conversion markers in CMakeLists.txt
Pick-to: 6.3 Change-Id: Ia5d474a3efd6aadbd0ef1537318f2f24e6c24fee Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'examples/sql/CMakeLists.txt')
-rw-r--r--examples/sql/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/examples/sql/CMakeLists.txt b/examples/sql/CMakeLists.txt
index b45fd6f7cc..5179258c2f 100644
--- a/examples/sql/CMakeLists.txt
+++ b/examples/sql/CMakeLists.txt
@@ -1,5 +1,3 @@
-# Generated from sql.pro.
-
if(NOT TARGET Qt::Widgets)
return()
endif()
@@ -14,6 +12,6 @@ if(TARGET Qt::Xml)
qt_internal_add_example(masterdetail)
endif()
-if(NOT CMAKE_CROSSCOMPILING) # special case
+if(NOT CMAKE_CROSSCOMPILING)
qt_internal_add_example(sqlbrowser)
endif()