summaryrefslogtreecommitdiffstats
path: root/examples/widgets/CMakeLists.txt
diff options
context:
space:
mode:
authorTor Arne Vestbø <tor.arne.vestbo@qt.io>2020-03-16 13:36:47 +0100
committerTor Arne Vestbø <tor.arne.vestbo@qt.io>2020-03-16 17:57:56 +0100
commit77885f8402ad65e00e01c5e15777edcedf9741b2 (patch)
tree456874ac9ce27cfb1d4c6100056893620b308529 /examples/widgets/CMakeLists.txt
parentdb745fdd2dbd57af54f7da637eef6c892824a6fb (diff)
cmake: Remove APPLE prefix from platform names
None of the other platforms have it. Change-Id: Ib448c2c03ba03f711b507ef391977c0e6aa7c192 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'examples/widgets/CMakeLists.txt')
-rw-r--r--examples/widgets/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/widgets/CMakeLists.txt b/examples/widgets/CMakeLists.txt
index 811c4f9fb6..a710f75207 100644
--- a/examples/widgets/CMakeLists.txt
+++ b/examples/widgets/CMakeLists.txt
@@ -28,6 +28,6 @@ if(QT_FEATURE_cursor) # special case
add_subdirectory(mainwindows)
endif()
-if(APPLE_MACOS)
+if(MACOS)
add_subdirectory(mac)
endif()