summaryrefslogtreecommitdiffstats
path: root/examples/widgets/painting/CMakeLists.txt
diff options
context:
space:
mode:
authorVolker Hilsheimer <volker.hilsheimer@qt.io>2023-12-12 14:54:50 +0100
committerVolker Hilsheimer <volker.hilsheimer@qt.io>2023-12-14 20:06:32 +0100
commit33254fb41f29b510d3d74dbaab60f0a67ef56d46 (patch)
treef79f0857335ee41141e40c6924c2f60bb9f1ec27 /examples/widgets/painting/CMakeLists.txt
parent92b5992a29e6a5463200157ab9934fae9a3ec8cb (diff)
Turn the "concentriccircles" example into snippets, update screenshot
The example has a lot of code and documentation, but in essence shows how to use float-based QPainter APIs and how to set a render hint. That is two lines of code, which we can show as snippets. Update the screenshot of the example with a higher-resolution version. Pick-to: 6.7 6.6 Fixes: QTBUG-119983 Change-Id: Iafcb813dff6ab8c269176f7994c95947ebf5e559 Reviewed-by: Eirik Aavitsland <eirik.aavitsland@qt.io>
Diffstat (limited to 'examples/widgets/painting/CMakeLists.txt')
-rw-r--r--examples/widgets/painting/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/examples/widgets/painting/CMakeLists.txt b/examples/widgets/painting/CMakeLists.txt
index 055ae44c45..0d771ec638 100644
--- a/examples/widgets/painting/CMakeLists.txt
+++ b/examples/widgets/painting/CMakeLists.txt
@@ -2,7 +2,6 @@
# SPDX-License-Identifier: BSD-3-Clause
qt_internal_add_example(basicdrawing)
-qt_internal_add_example(concentriccircles)
qt_internal_add_example(affine)
qt_internal_add_example(composition)
qt_internal_add_example(deform)